3GS | UltraSn0w.ru - Part 5 Перейти к собственно контенту

Архив

Метка: 3GS

ultrasn0w101 Ultrasn0w 1.0 1: вышла разлочка для iPhone 4

Команда DevTeam выпустила разлочку (отвязку от сотового оператора) для iPhone 4. Новая версия 1.0-1 of ultrasn0w работает с:

  • iPhone4 baseband 01.59
  • iPhone 3G/3GS baseband 04.26.08, 05.11.07, 05.12.01 и 05.13.04

Установка через Cydia (необходимо добавить репозиторий repo666.ultrasn0w.com).

Вот что хакеры говорят про новые прошивки 4.0.1 для iPhone’ов и 3.1.2 для iPad:

DevTeam:

devteam Вот что хакеры говорят про новую прошивку 4.0.1

Как и со всеми новыми прошивкам, джейлбрейкеры и анлокеры должны избегать обновлений до тех пор, пока мы не обновим утилиты

пользователи 3GS, ipt3G, iPhone4 (вне зависимости от существующей прошивки и статуса джейлюрейка) должны сохранить 4..0 SHSH blobs http://is.gd/dskh9

MuscleNerd:

musclenerd Вот что хакеры говорят про новую прошивку 4.0.1

Несомненно, избегайте сегодняшнее 4.0.1 обновление до апдейта утилит. К счастью, baseband не обновился, так что ultrasn0w работает :)

каждая версия прошивки имеет свою подпись. С помощью http://is.gd/dskh9 вы сможете сохранить 4.0 blobs на PC в то время как сами останетесь на 3.1.2

Для тех, кто с iPhone3G или ipt2g (не-MC) с 4.1beta1: используйте redsn0w двухнедельной давности для джейлбрейка http://is.gd/dstU3 :)

Comex:

comex Вот что хакеры говорят про новую прошивку 4.0.1
3.2.1 и 4.0.1 вышли. елси вам нужен анлок, НЕ ОБНОВЛЯЙТЕСЬ. И джейлбрейка пока еще нет.

кстати, нет совершенно никакого смысла обновляться до4.0.1. всего лишь исправлена формула отображения сигнала

Planetbeing:

planetbeing Вот что хакеры говорят про новую прошивку 4.0.1
baseband не обновился, таким образом, уровень сигнала или производительность не могут быть улучшены.

Я рекомендую пользователям iPhone 4, нуждающимся в джейлбрейке и анлоке воспользоваться http://3.ly/zN58 для бэкапа SHSH сейчас же и не обновляться.

iH8sn0w:

ih8sn0w Вот что хакеры говорят про новую прошивку 4.0.1

Внимание: 3.2.1 для iPad вышла. Обновление убивает возможность использовать уязвимость для работы Spirit. 4.0.1 тоже вышла, не для iPad.

iphone4 hack 266x400 iPhone 4 уже взломали

Поздравляем всех пользователей iPhone. Недавно вышедший iPhone 4 уже взломан. Хакерам @planetbeing и @chpwn удалось получить полный доступ к устройству с помощью джейлбрейк метода от @comex. Не смотря на это, не стоит ожидать утилиту для джейлбрейка в скором времени. @p0sixninja сообщает, что в текущей утилите используется код Apple:

Есть и плохие новости. Разлочка (анлок) от сотового оператора будет не скоро. В iPhone 4 используется новая версия операционная система baseband, так что придется полностью переписывать код ultrasn0w:

Команда DevTeam и другие исследовали iPhone 4 и обнаружили, что baseband использует совершенно иную ОС, в отличие от предыдущих моделей. iPhone 3G и 3GS работали на Nucleus OS и чипе PMB8878 (XGold 608), а iPhone 2G на PMB8876 (S-Gold 2). iPhone 4 использует PMB9800 (X-Gold 618) и операционную систему ThreadX, RTOS от ExpressLogic.

Fuzzyband – это приложение для понижения версии baseband для iPhone 3G. Недавно утилита обновилась и теперь поддерживает последнюю прошивку 3.1.3 и baseband 05.12.01. Правда, только для устройств с bootloader 05.08 (ранние версии iPhone 3G).

Зачем пользователям понижать baseband? Ответ прост – это необходимо тем, кто случайно обновился и кому нужна разлочка blacksn0w или ultrasn0w, работающая на baseband прошивок 3.1.2 и 3.1 соответственно. Владельцы разлоченных iPhone не нуждаются в Fuzzyband. К сожалению, пользователи iPhone 3GS пока не могут понижать baseband с помощью Fuzzyband.

Fuzzyband доступен для джейлбрейкнутых iPhone в Cydia (репозиторий BigBoss, категория «System» ).

fuzzyband 1 200x300 Приложение Fuzzyband для понижения версии baseband теперь работает с прошивкой 3.1.3 fuzzyband 2 200x300 Приложение Fuzzyband для понижения версии baseband теперь работает с прошивкой 3.1.3 fuzzyband 3 200x300 Приложение Fuzzyband для понижения версии baseband теперь работает с прошивкой 3.1.3

iphone os 3.1.3 400x291 Apple выпустила новую iPhone прошивку версии 3.1.3

Сегодня компания выпустила новую прошивку 3.1.3 (7E18) для iPhone 3GS, iPhone 3G, iPhone 2G, iPod touch, iPod touch 2G и iPod touch 3G.

Обновления затронули:

  • Более точное отображение уровня заряда батареи для iPhone 3GS;
  • Исправлена ошибка, связанная с запуском сторонних приложений;
  • Исправлены ошибки работы приложений с японской клавиатурой;
  • Обновления безопасности (больше информации).

Таким образом, обновление не привносит практически ничего нового. Как обычно, обновиться можно через iTunes.

Следует отметить, что новая прошивка 3.1.3 имеет обновленный baseband версии 05.12.01. Таким образом, разлочка (анлок) работать пока не будут. Команда DevTeam также предупреждает пользователей джейлбрейка и анлока:

Если вам нужен джейлбрейк и анлок, не обновляйтесь на 3.1.3. Пользователям 3G и 3GS стоит уделить этому предупреждению особое внимание.
Утилиты PwnageTool и redsn0w пока несовместимы с прошивкой 3.1.3

Эксперименты показывают, что последняя версия redsn0w 0.9.2 способна сделать джейлбрейк для iPhone 2G, iPhone 3G и iPod touch 1G. Обновитесь до версии 3.1.3 и в необходимый момент просто укажите путь к прошивке 3.1.2 (скачать тут). ВскореDevTeam выпустит обновленную версию с полной поддержкой прошивки 3.1.3. Утверждается, что с iPod touch 2G проблем тоже не будет. Что касается iPhone 3GS – его пока джейлбрейкнуть не удается. Пользователи также с прискорбием сообщают, что утилиты для разлочки (отвязки от сотового оператора), blacksn0w и ultrasn0w, не работают.

Стоит ли обновляться? Думаю, что пока смысла нет.