05.12.01 | UltraSn0w.ru - Part 2 Перейти к собственно контенту

Архив

Метка: 05.12.01

ultrasn0w 123 200x300 UltraSn0w 1.2.3 поддерживает iOS 4.3.3 со старым модемом

Анлок Ultrasn0w был обновлен, добавилась поддержка старых модемов (baseband) на новой iOS 4.3.3.

Список поддерживаемых модемов:

  • iPhone 4: 01.59.00
  • iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00.

Ultrasn0w 1.2.3 доступен через Cydia.

Вы можете обновиться до 4.3.3 и сохранить старый модем с помощью двух утилит. Вот пошаговые инструкции:

PwnageTool 4.3.3.1 (Mac OS)

Sn0wBreeze 2.7.3 (Windows)

ultrasn0w 121 266x400 Вышел UltraSn0w 1.2.1 с поддержкой iPhone iOS 4.3.1

Команда хакеров iPhone Dev-Team выпустили обновление утилиты для анлока UltraSn0w. Новая версия 1.2.1 совместима с последней прошивкой iOS 4.3.1.

Следует отметить, что это не новый анлок. Утилита работает только со старыми версиями модема. Так что если вам нужен анлок от сотового оператора, не обновляйтенсь на обычную прошивку, а используйте кастом прошивку, созданную с помощью pwnagetool или sn0wbreeze.

Вот список версий модемов, которые поддерживаются Ultrasn0w 1.2.1:

  • iPhone 4: 01.59.00
  • iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00.

Установка осуществляется через Cydia.

Ниже комментарии DevTeam:


Читать дальше »

ultrasn0w 421 release Новый анлок ultrasn0w выходит в свет

Это твит от MuscleNerd, опубликованный менее минуты назад. Таким образом, до выхода нового анлока ultrasn0w остались считанные минуты, а, может быть, и секунды.

UPDATE: Новая версия ultrasn0w 1.2 вышла! Новая версия PwnageTool 4.1.3 вышла! Перед любыми действиями внимательно прочитайте этот пост от DevTeam, потом лучше еще раз перечитайте его!

UPDATE 2: новая версия ultrasn0w 1.2 поддерживает следующие версии baseband:

  • iPhone 4: 01.59.00
  • iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00.

UPDATE 3: Пошаговое руководство: джейлбрейк и анлок

ultrasn0w101 Ultrasn0w 1.0 1: вышла разлочка для iPhone 4

Команда DevTeam выпустила разлочку (отвязку от сотового оператора) для iPhone 4. Новая версия 1.0-1 of ultrasn0w работает с:

  • iPhone4 baseband 01.59
  • iPhone 3G/3GS baseband 04.26.08, 05.11.07, 05.12.01 и 05.13.04

Установка через Cydia (необходимо добавить репозиторий repo666.ultrasn0w.com).

ultrasn0w 093 UltraSn0w 0.93: анлок для прошивок 3.1.3 и 4.0

Анлок (отвязка от оператора сотовой связи) для прошивки 3.1.3 вышла! Более того, она работает и на iOS 4. Команда DevTeam сообщила эти хорошие новости через твиттер:

RT @MuscleNerd: ultrasn0w tips: 1) Работает со всеми basebands с прошивки 3.0 2) Не забудьте отключить 3G на T-Mobile USA

ultrasn0w 0.93 вышла! Cydia ркпозиторий – repo666.ultrasn0w.com. Работает со всеми basebands от 04.26.08 до 05.13.04

Это означает, что все пользователи с baseband версий 04.26.08, 05.11.07, 05.12.01 и 05.13.04 могут разлочить свои устройства.

Для только что вышедшей прошивки iOS4 пока нету утилиты джейлбрейка, так что придется немного подождать.


Читать дальше »